Zwischenbilanz

    • @Jürgen: Wieso haben wir diesen Winter solche Probleme mit den Trachys :whistling:
      Hatten zwar 4 Wochen Dauerfrost mit Tmin. -15° aber das war schon schlimmer hier.
      Vor allem eben die tatsache das die Einen tadellos aussehen und andere eben nicht.
      Muß noch mal mein Heizkabel prüfen, vielleicht ist das ja ausgefallen, sieht man ja nicht.
      Oder es liegt einfach daran das ich Sie erst letztes Jahr ausgepflanzt habe.
      Egal Hauptsache Sie kommt durch, was ich auch Deinen Wünsche!!!

      @Volker: Habe zumindest die eine Agave auch erst im letzten jahr ausgepflanzt und in der Pflegeanleitung stand,
      im Winter in den ersten jahren schützen. Weiss von einem User aus dem Nachbarforum das er seine Agaven auch alle mit Vliesssack schützut, wegen der Luftfeuchtigkeit und die sahen im Frühjahr alle gut aus.
      Wie man es macht, es ist verkehrt. Mal sehen was Ende Mai noch lebt.

      Bei meinen beiden Poolwashis habe ich heute den Speer und einige Wedel abgeschnitten, strohig und völlig verschimmelt. :(

      Gruß Lutz
    • Hallo Lutz, T min -15º hatten wir letztes Jahr auch. Ich denke die Durchschnittstemperatur war einfach niedriger. Wenn ich mich richtig erinnere hatten wir voriges Jahr Tagsüber ungefähr an die Null Grad und nachts diese Temperaturen. Ich glaube auch nur 14 Tage. Dieses Jahr waren Tagelang die Temps kurz vor der Einschalttemperatur und als das das Termometer in den Keller gefallen ist haben die trägen Heizkabel es einfach nicht geschafft. Bei meiner Großen habe ich auch noch eine dickere Lage Teichvlies verarbeitet, da ist die Isolierung besser. Bei den Zwei kleinen Hauben muss ich die Isolierung verbessern. Die vier Lagen 120g sind meiner Meinung nach auch nicht Winddicht genug, ich werde an die Innenseite der Gestelle eine Lage Malervlies anbringen. Außerdem auf Miniheizlüfter umstellen, weg von den Kabeln. Zwei Kandidaten hab ich seit gestern da. Einen mit 500 und einen mit 250 W. Der Letztere wird wahrscheinlich reichen.
      VG Jürgen

      Gesendet von meinem GT-I8190 mit Tapatalk